On 24th of September, a standard util called “bash” on every Linux System declared to be vulnerable. Vulnerable systems are Linux, BSD, Mac OS X and other systems use “bash” as a command interpreter.

In order to identify your server as vulnerable, please try the command below on your cli:

env x='() { :;}; echo vulnerable' bash -c "echo this is a test"

If you get “vulnerable” line upon pressing enter, you should update your server as soon as possible

Leave a Reply

Your email address will not be published. Required fields are marked *

%d bloggers like this: